On Wed, Mar 8, 2017 at 2:32 PM, Rushabh Lathia <rushabh.lathia@gmail.com> wrote:
> One quick comments:
>
> + | PASSWORD '(' Sconst USING Sconst ')'
> + {
> + $$ = makeDefElem("methodPassword",
> + (Node *)list_make2(makeString($3),
> + makeString($5)),
> + @1);
> + }
>
> methodPassword looks bit weird, can we change it to passwordMethod
> or pwdEncryptMethod ?
Using "Password" in suffix looks still better to me though for
consistency with the other ones.
--
Michael