Rename injection point for invalidation messages at end of transaction
This injection point was named "AtEOXact_Inval-with-transInvalInfo", not
respecting the implied naming convention that injection points should
use lower-case characters, with terms separated by dashes. All the
other points defined in the tree follow this style, so let's be more
consistent.
Author: Hayato Kuroda <kuroda.hayato@fujitsu.com>
Reviewed-by: Aleksander Alekseev <aleksander@timescale.com>
Discussion: https://postgr.es/m/OSCPR01MB14966E14C1378DEE51FB7B7C5F5B32@OSCPR01MB14966.jpnprd01.prod.outlook.com
Backpatch-through: 17
Branch
------
master
Details
-------
https://git.postgresql.org/pg/commitdiff/02c63f9438e082ac58284eed52a9a46015a83432
Modified Files
--------------
src/backend/utils/cache/inval.c | 2 +-
.../injection_points/expected/syscache-update-pruned.out | 12 ++++++------
.../injection_points/expected/syscache-update-pruned_1.out | 12 ++++++------
.../injection_points/specs/syscache-update-pruned.spec | 6 +++---
4 files changed, 16 insertions(+), 16 deletions(-)