On 2025-Mar-09, Tom Lane wrote:
> David Rowley <dgrowleyml@gmail.com> writes:
> > What are your thoughts on being a bit more brief with the naming and
> > just prefix with "w" instead of "window"? Looking at window.out, I see
> > that the EXPLAIN output does become quite a bit wider than before. I
> > favour the idea of saving a bit of space. There is an example in
> > src/sgml/advanced.sgml that has "OVER w", so it does not seem overly
> > strange to me to name them "w1", "w2", etc.
>
> OK by me, any objections elsewhere?
WFM.
--
Álvaro Herrera PostgreSQL Developer — https://www.EnterpriseDB.com/